Updates for 03/27/2011 (Lock to Account Enforced)

111 posts / 0 new
Last post
id-socorro
Offline
Joined: 09/10/2010
Visit id-socorro's Website

ID-SOCORRO -
I have a request like this

[img width=166 height=124 id='image2' alt='Pagina http://olavobikers.blogspot.com/''
' src='http://images.shrinktheweb.com/xino.php?stwembed=1&stwxmax=200&stwymax=150&stwaccesskeyid=MYSECRETCODE&stwurl=http://olavobikers.blogspot.com/' border=0 /]

And it doesnt show the images !
What to do ?

My allowed referrer is OK www.id-socorro.com.br see at
http://www.id-socorro.com.br/Lojas.aspx

Br Jorge Somers from Sao Paulo - Brasil

puravida's picture
puravida
Jedi Warrior
Offline
Joined: 09/01/2007
Visit puravida's Website

Are you purposely not showing on http://id-socorro.com.br?

The very last post, right before yours, has the answer. According to the Lock to my account FAQ, you will see that to allow both WWW and non-WWW, you should put just id-socorro.com in the list. I will correct that for you.

id-socorro
Offline
Joined: 09/10/2010
Visit id-socorro's Website

There was id-socorro.com.br/ then I changed to www.id-socorro.com.br because it was not working...

and there was also a test.com which was removed when I saved..

puravida's picture
puravida
Jedi Warrior
Offline
Joined: 09/01/2007
Visit puravida's Website

You put a trailing slash, which will limit to only pages inside your site (not the homepage). To allow for maximum flexibility of use, you must be very specific in what you choose to allow. I have removed the trailing slash for you also.

id-socorro
Offline
Joined: 09/10/2010
Visit id-socorro's Website

Many thanks...
BTW why puravida nickname ?
Are u from Brasil ?

puravida's picture
puravida
Jedi Warrior
Offline
Joined: 09/01/2007
Visit puravida's Website

I lived in Costa Rica for several years and took the nickname, because I like the idea of the "pura vida" way. I am actually half Hawaiian and the other stemming from Europe/Britain.

Smile

zuggi_zuggi
Offline
Joined: 11/22/2010
Visit zuggi_zuggi's Website

Hello, I made the settings mentioned but still no recurrence of the thumbnails in my requests, they are not being displayed.
I made the settings below.

I used the following configuration in securty:
zuggi.com.br

changed the address request in my code to:
http://images.shrinktheweb.com/xino.php

And the problem persists, could you please tell me if there is something wrong with me, or what should be doing?

Note: tests also realized with the following options in security:
www.zuggi.com.br
ip

and still kept failing response of thumbnails.

puravida's picture
puravida
Jedi Warrior
Offline
Joined: 09/01/2007
Visit puravida's Website

I do not see any IP listed in the "Allowed Referrers" for your account. If you are using the "Advanced Method", then you will need to put your server's IP. I was just working on fixing a bug in that code a few minutes ago, so if you put an IP at that moment, it might not have been saved properly. Try again.

I have recently updated the FAQ that Frank made on Lock to Account FAQ

firmuje (not verified)

The same problem. I made all settings from this post and comments (right address code and security options). I still can't see any images on my domain: firmuje.pl or katalog.firmuje.pl

Pleas help

puravida's picture
puravida
Jedi Warrior
Offline
Joined: 09/01/2007
Visit puravida's Website

When I visit your site, http://firmuje.pl, I see all the previews fine. Are you having issues elsewhere? Or maybe your browser has cached the error message?

ShrinkTheWeb® (About STW) is another innovation by Neosys Consulting
Contact Us | PagePix Benefits | Learn More | STW Forums | Our Partners | Privacy Policy | Terms of Use

Announcing Javvy, the best crypto exchange and wallet solution (coming soon!)

©2018 ShrinkTheWeb. All rights reserved. ShrinkTheWeb is a registered trademark of ShrinkTheWeb.